Please add a kit in the options or via the maintenance tool of the SDK.

Please add a kit in the options or via the maintenance tool of the SDK.

Qt versiyonlarının yüklü olmamasından dolayı Qt Creator uygulamasında karşılaşabileceğiniz bir uyarıdır.

Please add a kit in the options or via the maintenance tool of the SDK

Qt 5 yüklemek için

sudo apt-get install qt5-default

komutunu çalıştırabilirsiniz.

QT5 paketi yüklendikten sonra options / Build & Run / Kits menüsünde yeni bir profil oluşturmanız ve qt versiyonunu seçmeniz gerekiyor. Daha sonra projenizi oluştururken kit seçimi yapabilirsiniz.

Saygılarımla,

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir